Plantronics Manager Pro - Reports unavailable
Incident Report for Plantronics
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2020 - 06:42 UTC
Investigating
Certain reports are unavailable, including device inventory report, device distribution report, policy compliance and software adoption.
We are currently investigating the problem.
Posted Sep 18, 2020 - 19:23 UTC
This incident affected: North America (Reporting) and Australia (Reporting).